Jump to content
Sunday 14 July 2024

nabru61

Medlemmar
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nabru61

  • Rank
    Kadett

Recent Profile Visitors

401 profile views
  1. Tack för alla svar...glömt att kolla. Fick lös den, men tog hjälp av min son. Han är vigare än mig :-) Har testat den: verkade funka. Efter lite omsorg. Monterade in. Klick. Beställde en ny. Klick. Monterade in den gamla. Körde med extra jord (startkabel mellan batteri minus och motorblock) samt hjälpstartare (100 ah). Klick. Har en batterifördelare (1, 1+2, 2). Har ett startbatteri plus två förbrukning som sitter parallellkopplade. Har provat dra runt motorn, typ en centimeter...så den kan ju inte ha gett upp tänker jag...men vet inte hur jag ska gå vidare i felsöket. PS! Testade gamla startmotorn när den var "servad" via ett vanligt bilbatteri och startkablar. Då funkade den. Men i båten på plats med alla batterier...är det bara klick. Så. alla tips mottages...hade ju varit sjuk surt att inte få i den i år
  2. Hej! Någon som har en sprängskiss eller nått annat bra så man vet hur man får lös startmotorn. Behöver byta ut och sökningar på nätet ger inget jättebra tips tacksam för tips och ch råd mvh urban
  3. Ok. Tack för instruktionen. När värmen droppar i Luleå (idag bitvis 30) ska jag ta mig till båten. vatten i tanken? Bra fråga! Har haft båten sen 2016 och den har gått klockrent. Men får försöka kolla det också förstås mvh Urban
  4. Ska kolla luftningen. Tycker jag lyckades och eftersom problem dök upp i höstats tror jag inte det är problemet. Men vad vet man. matarpumpen lät intressant. Får väl googla vart den sitter men har du tips på hur man kollar den? Med vänlig hälsning, urban
  5. Hej! har en Volvo penta db 41 (-91) som kom i sjön idag. Alldeles för sent så kanske den jävlas på pin kiv. Tog upp den i oktober ifjol och märkte samma fenomen men hade faktiskt glömt bort det. Beskrivning av problemet: startar och går som vanligt på tomgång. Men så fort man vill åka på så beter den sig som att den inte får soppa. Har bytt bägge bränslefiltrena och kollat så alla slangar är utan veck jag och hela. var börjar jag felsökningen och vad är troliga felet? skräp i tanken? spridare som gett upp? tjuvluft nånstans? Alla tips mottages tacksamt. Tog mig till hemmahamnen som ligger en bra bit från där jag sjösätter. Men istället för 222 knop gick det i åtta… 😬 Med vänlig hälsning, urban
  6. nabru61

    Laddare i båten

    Tack för tipset, ska kika närmare i helgen 👍
  7. nabru61

    Laddare i båten

    Hej! Har en laddare i båten, mobitronic 915-012ta. Verkar inte funka. Har dock inte gjort någon direkt felsökning men var hittar man en manual? har också dålig koll på vad ålder och om den gett upp, vad ska man köpa istället? Med vänlig hälsning, urban
  8. ankarspel engbo typ 1991 har en ”styrbox” där det brunnit ett motstånd eller konding. Ny kostar typ 3775:-. tips på annan lösning/hitta beggad/repmöjligheter. Alla tips mottages med glädje 😃
  9. Allt är löst!! Det var en kabel till startspärren som legat och och "ganagt" mot metall. Så därför att den bara dog när det blev jord. Tur att inget annat typ cdi-box eller tändspole havererat. Sjösatte igår för andra gången och allt funkar som det ska. Och nu är det dessutom sommar i Luleå :-) Tack för alla tips och råd - ovärderligt att få hjälp! Trevlig båtsommar!!!! /urban
  10. Nu är båten upptagen och står och surar utanför huset. Kunde tyvärr inte kolla lampan då motorn inte ville starta. Alls. Så nu är det väl bara att ta helg, sörja med en flaska rövin och gomat och se hur livet är imorgon. För nu är jag då helt utan ledtråd... Mvh Urban
  11. Hann aldrig kolla det igår då jag var lite deperat och vill ta mig in i hamn. Ska kika på det när jag ra upp den ikväll. Har också fått tips om "säkerhetsläget"....om så...är bara frågan varför? Lär väl få återkomma :-)
  12. Tack för all hjälp!! Ska kolla ikväll/i helgen
  13. Läser och antecknar :-) Hittade inget vatten i avskiljaren...eller jag har glasögon så jag kan ju ha missat :-) Ska tömma tanken och titta till förgasarna. Tack o lov så regnar det i Luleå så man behöver inte ut idag i alla fall :-)
  14. Jag är inte säker på nått :-) Däremot så är reglaget ett gammalt hederigt men "chokespak" och drar man upp den för att starta (normalt behövs det ju sällan på sommaren då man kör rätt mycket) så är det som att starta med gasen i botten. Jag har då alltid kallat det för choke men :-) Känner igen prylarna på skissen - så det var ju bra att få veta vad det är för nått :-) Frågan är dock...var ligger mitt problem? Vatten i bensinen? Smutsiga förgasare? Eller nått annat skoj...
  15. Nu är det panik!!! Båtsäsongen BORDE varit igång men här sitter jag och svär över min båtmotor, yamaha f100 typ 1999 eller 2000. Hade problem att få den att gå innan jag stoppade båten i vattnet. Det visade sig att spjällen till förgasarna kärvade. Fick med lite lätt våld dom att lossna och smörjde upp. Testade igen och nu svara de motorn på gas precis som det ska. Glad i hågen sjösatte jag igår och for ut på en provtur. Puttrade på lite lugnt och sen ökade till 15 knop. Så dör motorn pang bara. Startar men med full choke och sen kör vidare ....lugnt i 4-5 knop. Sen händer precis samma sak. Och nu händer inget när jag försöker starta, inte ens ett klick. Håller på så ett tag och sen startar den (med full choke). Puttrar på men börjar få lite panik och börjar resan hem till hamnen. Motorn dör ett par gånger. Startar ibland (med full choke) på en gång, ibland inte. Upptäcker att "varmmotor-lampan lyser, men vet inte om den gjort det från start (tänker nått jordningsfel) då jag har full skvallerståle... Hade tömt vattenavskiljaren innan provturen men utan att kunna se om det var vatten där men börjar ana att det kanske är vatten i bensintanken trots allt. Eller nått annat.. Ytterst tacksam för hjälp!! MVH Urban
×
×
  • Create New...