Gå till innehåll
måndag 21 augusti 2017
  • 0
Thomas-1

Windows Vista krånglar

Fråga

Thomas-1    176

Har visserligen "stenålders" Windows Vista" som enligt varningstexter på min skärm inte längre kommer att uppdateras. Därtill webbläsaren Firefox (som f.ö. också varnar för funktionalitet ihop med Vista).

Jag vet, hög tid att "byta upp sig" till ny laptop men men.

 

Alla sajter funkar dock normalt att läsa, men att skriva i MG är omöjligt för mej sedan ett par dagar?

(Ingen annan tycks ha detta problem, förmodligen för att ingen längre har gamla Windows Vista??)

 

Testar att skriva denna nya forumtråd, ren rå-text tycks fortfarande funka.

Trist att i praktiken vara utestängd från forumet. :-(

Mvh "Thomas-1"

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

11 svar till denna fråga

Rekommendera Poster

  • 0
stavhammar    58

Hmm... kanske dags att Admin Stavhammar reagerar?

Blir alltmer övertygad om att felet ligger hos MG, alltså INTE hos min visserligen åldrade windows vista laptop. (Allt annat på hela jäkla internet funkar som vanligt, bara MG:s inläggs-editor tycks ha fått ett spel enlig bilden nedan?)

 

attachicon.gifmg.editorfel.jpg

 

Det beror på att du har råtextläge eller BBCodeläge igång.

Då syns formateringen och liknande.

Det är därför det inte går att länka och formatera.

Sedan om det var/är meningen vet jag inte. 

Klicka på knappen högst upp till vänster för av/på.

bbcode-on.jpg

bbcode-off.jpg

Vista borde fungera utan problem.

Det skulle vara en del Javascript och sådant som kanske inte går.

Det viktigaste är vilken webbläsare som används.

 

Har du testat med Avancerad editor

I den avancerade kan man lägga till flera bilder och placera dom i texten för flödet.

avancerad-editor.jpg

 

//stavhammar

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
  • 0
Thomas-1    176
Postad (redigerade)

Gick ju an. Men att länka något eller lägga in en bild är tyvärr omöjligt.

 

Får beskriva istället, editorns kontrollfält överst bleknar efter någon sekund så länkar eller bilder omöjliggörs.

 

Massiv hacker-attack har ju skett i dagarna, gamla operativsystem likt Vista är extra känsliga???

Redigerad av Thomas-1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
  • 0
trewq    161

Testar med XP och Firefox, inga problem, du får nog uppgradera till XP

post-62895-0-93706500-1494855252_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
  • 0
Thomas-1    176

Jo, i och för sig hög tid för en uppgradering.

Kom på att jag visst kan lägga in bilder, men fortfarande inte länkar.

Ser förresten ut så här på skärmen...

post-86835-0-85868700-1494922859_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
  • 0
bhemac    1 027

MG verkar fått tuppjuck på att nu alltid kräva typ 300sek väntetid för att kunna svara på frågor. Fan då har jag glömt vad jag skulle skriva.

trewq la upp en fin båtbild, tänk en lugn sommardag och hustrun solar på akterdäck. Själv har man handen på gasen.....

 

--

Detta kan vara en lösning (om man inte har äkta vara)

 

post-80529-0-69308200-1494926617.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
  • 0
Thomas-1    176

@Bhemac: Haha, kan det funka? Själv har fruktlöst nog HP G7000, inget i matväg. Fast i och för sig har jag massor av brödsmulor o annat bäbb knastrande under tangenterna. :-)

 

Börjar starkt misstänka att Admin Stavhammar nyligen har infört förbättringar som inte mitt åldrade "utstyr" inte kan hantera?

 

Detta med "omröstning" enligt bilden nedan känner jag inte igen alls?

(Bra funktion annars, går väl att skapa små överblickbara snabb-enkäter bland forumets medlemmar. Kanske med statistiska procent-staplar och hela baletten, allt presenterat "live" helt automatiskt?)

 

Detta med endast en eller två bilder per inlägg verkar däremot klart obra !?! :-(

post-86835-0-31900600-1494933016.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
  • 0
Thomas-1    176

Hmm... kanske dags att Admin Stavhammar reagerar?

Blir alltmer övertygad om att felet ligger hos MG, alltså INTE hos min visserligen åldrade windows vista laptop. (Allt annat på hela jäkla internet funkar som vanligt, bara MG:s inläggs-editor tycks ha fått ett spel enlig bilden nedan?)

 

post-86835-0-14902100-1495270237_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
  • 0
Pentax    388

Sedan ett tag har jag inte kunnat klicka på länkar, och haft besvär med att skriva, har använt telefonen ett tag nu, tills jag bytte min överåriga dator, som enligt försäljaren överlevt sig själv med ganska många år.

 

Nu med nya datorn har alla problem försvunnit.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
  • 0
666D3    52

Min pc med Windows 10 tycker jag passar bäst i garderoben. Tar väldigt sällan fram den utan kör med läsplatta istället. Mycket bättre för blodtrycket

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
  • 0
Thomas-1    176

Aha, så enkelt var det alltså. Tack för tipset, nu funkar allt okej igen. :)


Jo, jag brukar använda avancerad editor i vanliga fall.
  

  • Gilla 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
  • 0
Thomas-1    176

Liten epilog! :-)

Har nyss fixat en ny HP laptop av enklare slag med (blodtryckshöjande?) Windows 10.

Det som gjorde att jag till slut fick ändan ur vagnen var en säkerhetsuppdatering som krånglade.
Plus att det började poppa upp stressande spark-i-baken-skyltar från min "antivirusfirma" typ: "Om 20 dagar upphör ditt avtal med oss, förnya... blabla".

Mejlade firman (AVG Norman) och fick raskt reda på att Windows Vista saknar de certifikat som krävs och att det var därför som uppdateringen krånglade.
Men eftersom tydligen fler med Vista än jag hade hört av sig så hade deras tekniker nyss färdigställt en liten "fix", prova omstart imorgon så bör uppdateringen funka, skrev de. (Vilket det också gjorde.)
Men de skrev också att "vi avråder från att använda det gamla operativsystemet Vista, går inte att garantera säkerheten längre utan rätt certifikat".


Kanske finns det nån mer där ute med Windows Vista som råkar läsa detta?
Rådet i så fall är alltså: Byt operativsystem eller kanske hela datorn!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran gemenskap. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu










×