Gå till innehåll
Wednesday 28 June 2017
Cam72

Startmotor och generatorkoppling

Recommended Posts

Cam72    4

Hej

 

Kan någon vänlig själ förklara syfte och funktion här: från generator + går 2 st kablar till startmotorn, den ena till + startmotor 50mm2 och den andra till?

 

Vad gör dessa 2 kablar? Den som ligger på 50mm2 bulten skickar ju laddningen till batteriet från generator men vad gör den andra som går till solenoiden? Kan det vara styrning till starten?

 

Tanken är att dra laddningen direkt till batteriet med grövre och bättre koppling

 

Tacksam för svar

 

Mvh

post-107026-481112_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Rollen    107

Den gulröda kabeln kommer från startreläet, inte från generatorn. Vill du ha bättre laddning kan du dra en grövre ledning från generatorn till startmotorn, så slipper du dra en ledning till batteriet. Räcker startmotorns pluskabel till för starten, räcker den för laddningen också, plus att generatorn blir spänningslös när batterifrånskiljaren är avslagen, vilket den inte blir om du drar kabeln till batteriet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cam72    4

Så här ser det ut på generatorn och vad jag kan se går båda till samma skruv vilket (borde) vara + på generatorn annars har jag åkt runt 2 år utan laddning från generatorn.

Eller tänker jag fel?

 

Edit: katastrof bild jag vet

post-107026-122996_thumb.jpg

Redigerad av Cam72

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Rollen    107

Den röda 10mm2 kabeln går till startmotorn, och fyrakvadrataren till startreläet, och vidare till instrumentpanelen. Det ser ut som om det är dålig kontakt mellan kabelsko och den grova kabeln då isoleringen är svart närmast kabelskon, så det har nog varit varmt där. Det är inte så långt till startmotorn så det räcker med en 25 kvadratskabel mellan generator och startmotor, om du ska byta den. Vad har du för laddningsfördelare?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cam72    4

Laddningsfördelare? Menar du Skiljerelä?

 

Jag är ganska säker på att kablarna sitter på samma plint på gen. Borde det inte bli konstant + på starten då och den aktiveras eller styrs den via -?

post-107026-262523_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Rollen    107

Laddningsfördelare? Menar du Skiljerelä?

 

Jag är ganska säker på att kablarna sitter på samma plint på gen. Borde det inte bli konstant + på starten då och den aktiveras eller styrs den via -?

Om det vore kopplat som du beskriver skulle startmotorn gå hela tiden när huvudströmbrytaren är på. Lyckligtvis är det inte kopplat så. Se mitt föregående svar.

  • Gilla 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cam72    4

Nej det var det jag menade med senaste inlägget. Men är det bara jag som tycker de sitter på samma skruv enligt bilden??? Aja jag får ta mig till båten och kolla en gång till...

 

PS. Det svarta på kabeln är krympslang ds

Redigerad av Cam72

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cam72    4

Ok, vad innebär allt detta då med laddfördelning? Kan det vara så att kablarna sitter på gemensam +?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
bhemac    957

Att det är en Valeo generator verkar troligt, men någon laddfördelare kan jag inte se.

Min solenoid har två anslutningar nr 50 som går till startknapp och nr 30 som går till + på batteri OCH B+ på generatorn. Här verkar man lagt kabeln från batteriet till B+ och en kabel B+ till 30 istället?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Rollen    107

Nej det var det jag menade med senaste inlägget. Men är det bara jag som tycker de sitter på samma skruv enligt bilden??? Aja jag får ta mig till båten och kolla en gång till...

 

PS. Det svarta på kabeln är krympslang ds

Om du läser mitt svar lite noggrannare förstår du hur det är kopplat. Båda kablarna på generatorn sitter på B+, men det är bara en som går till startmotorn. Den andra går till startreläet i elcentralen, den svarta plastlådan framme på motorn. Det svarta, som är ca 2mm långt är ingen krympslang, utan bränd isolering. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cam72    4

 

 

Nej det var det jag menade med senaste inlägget. Men är det bara jag som tycker de sitter på samma skruv enligt bilden??? Aja jag får ta mig till båten och kolla en gång till...

 

PS. Det svarta på kabeln är krympslang ds

Om du läser mitt svar lite noggrannare förstår du hur det är kopplat. Båda kablarna på generatorn sitter på B+, men det är bara en som går till startmotorn. Den andra går till startreläet i elcentralen, den svarta plastlådan framme på motorn. Det svarta, som är ca 2mm långt är ingen krympslang, utan bränd isolering. [/

 

JA jag förstår vad du skriver men frågan är ju ställd efter den informationen jag skaffat mig på plats i min egen båt!

 

nu ser jag vad jag antar du sett och det är en droppe olja efter filterbytet.

 

Jag har följt upp kablaget genom att känna då det är riktigt trångt men jag får nog klippa upp höljet de går i för att säkerställa var de är inkopplade.

 

Jag är MYCKET tacksam för de svar jag fått, vad skulle man ta sig till utan detta eminenta forum?

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Rollen    107

 

Nej det var det jag menade med senaste inlägget. Men är det bara jag som tycker de sitter på samma skruv enligt bilden??? Aja jag får ta mig till båten och kolla en gång till...

 

PS. Det svarta på kabeln är krympslang ds

Om du läser mitt svar lite noggrannare förstår du hur det är kopplat. Båda kablarna på generatorn sitter på B+, men det är bara en som går till startmotorn. Den andra går till startreläet i elcentralen, den svarta plastlådan framme på motorn. Det svarta, som är ca 2mm långt är ingen krympslang, utan bränd isolering. 

 

Jag misstänker att motorn är en Volvo Penta 32-43 serien. Då ser kopplingsschemat ut så här.post-79325-0-04570700-1488380321_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cam72    4

Stämmer bra, en kad 42 från 1991, så det kan ju hänt en del sen installationen och efter ett antal ägare och idéer brukar tyvärr inte dessa scheman stämma till 100%, men jag tar med mig detta och följer kabel för kabel!

 

Tack

 

Mvh Johan

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Rollen    107

Vad är egentligen problemet? Ska du börja klippa sönder kabelhärvan för att se vart kablarna tar vägen? Kablarna stämmer ju med schemat. Jag skulle rekommendera dig att låta motorns elsystem vara som det är. Eventuellt dra en ny förtennad 25 kvadratskabel mellan generatorns B+ och startmotorns grova anslutning 30, för att eliminera spänningsfall .

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
bhemac    957

Du menar att klippa upp de här slangarna som kablarna är dragna i? Ja de ställer till det när man ska kolla var kablarna tar vägen. Klipp bort skiten och sätt några buntband istället.

 

Det underlättar ju inte att alla synliga kablar målats penta-gröna

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cam72    4

Hej

 

Ja det är just detta jag håller på med, reda ut och åtgärda gamla dåliga kopplingar, kabelskor och kablar samt få en kontroll över systemet och då uppkommer det lite frågor som behöver redas ut innan det åtgärdas, därför är jag väldigt tacksam för de input och svar jag för efter vägen, ovärderligt helt enkelt!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cam72    4

Så där, då har jag kommit en bit på vägen.

post-107026-169702_thumb.jpg

Redigerad av Cam72

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cam72    4

Blir lite osäker var jag ska koppla in manövern till Skiljerelä på generatorn (D+) kan inte hitta någon märkning på generatoranslutningarna.

 

Det är en valeo.

 

Säkert någon som har bra koll på detta :)

post-107026-307119_thumb.jpg

Redigerad av Cam72

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
tugge    89

Ska inte den gula kabeln som kommer från generatorn till+ gå direkt till batteriet för optimal laddning

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
bhemac    957

Ska inte den gula kabeln som kommer från generatorn till+ gå direkt till batteriet för optimal laddning

 

Jo, helt rätt

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cam72    4

 

Ska inte den gula kabeln som kommer från generatorn till+ gå direkt till batteriet för optimal laddning

Jo, helt rätt

 

Förklara gärna, är det något jag bör åtgärda när jag ändå är i farten?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
bhemac    957

Den gula sensekabeln ska sitta på startbatteriets pluspol då kompenserar generatorn för ev ledningsförluster.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cam72    4

Aha, så det är den som känner av spänningen på + på generatorn och reglerar sen laddningen? Och sätter man den på batteriet får den ett sämre värde pga förluster i kablarna och reglerar upp laddspänningen, är jag på rätt spår?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
snilsson    1

Aha, så det är den som känner av spänningen på + på generatorn och reglerar sen laddningen? Och sätter man den på batteriet får den ett sämre värde pga förluster i kablarna och reglerar upp laddspänningen, är jag på rätt spår?

Ja helt rätt

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran gemenskap. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu










×