Gå till innehåll
torsdag 17 augusti 2017

Sök

Visar resultat för taggar 'johnson'.

  • Sök efter taggar

    Skriv taggar separerade med kommatecken.
  • Sök efter författare

Innehållstyp


Kategorier

  • Senaste nytt på maringuiden

Forum

  • Båtar
    • SeglarSnack
    • MotorbåtSnack
    • TräSnack
    • LångfärdsSnack
    • RibBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Maringuiden Informerar
    • Buggar & Frågor
    • Förslag
    • Lösningar, nyheter och tips
    • Felaktiga trådar och inlägg
  • Båklubbar

Bloggar

  • stavhammar
  • Curres Hörna

Kategorier

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga

Hittade 17 resultat

  1. Johnson 35 hk enklare problem

    Hej! Har precis lyckas att byta startlina på min gamla Johnson utombordare och den glider fint fram och tillbaka. Fjädern är spänd och fin. När jag nu skulle sätta tillbaka "kåpan" och skruvar i de 3 bultarna så den sitter bra så vill inte startlinan glida utan stakar sig. Jag får ingen möjlighet att dra igång den. Vad är det jag missar? Vad kan det vara som motar? När jag tar loss "kåpan" igen då glider startlinan superfint. / Akro
  2. Hej. Jag har ett konstigt problem med min Johnson 55 hk från 1977. Den vägrar att starta med hjälp av startmotorn. Om jag använder snöret för att starta så startar den lätt och går bra. Jag har testat att kolla gnistan på stiften genom att montera bort stiften och hålla dom mot jord samtidigt som jag vrider på nyckeln och då blir det gnista på båda stiften, men om jag låter stiften sitta kvar i motorn så det blir komp och därmed något lägre varv och tar ett annat stift för att kolla gnistan så blir det ingen. Batteriet är fullt givetvis och jag har även testat att koppla på ström direkt från ett batteri till startmotorn men ingen skillnad, alltså startmotorn snurrar med till synes fullkomligt normalt varv, startmotorn är ok. Min egen teori är att det är något problem med Power Packen (CDI-boxen) men detta är väl inget vanligt symtom om det är så? Laddningen verkar fungera med för när jag har motorn igång så laddar den med 13,5V när batteriet redan är i princip fulladdat (ska det vara mer?). Jag har mätt upp triggern (givaren) som sitter under svänghjulet och den har 15 Ohm och det är ok enligt servicemanual som anger att värdet skall ligga mellan 10-20 Ohm. Jag har även mätt så den inte har någon kontakt med jord och det har den inte. Slutsatsen är alltså att den laddar som den skall, nyckelvredet är ok, startmotorn är ok, tändspolarna är ok (en är helt ny), triggern är ok, motorn går bra och är lättstartad med snöret. Så då kan jag inte komma på något annat än att det är något skumt med Power Packen (CDI-boxen)?? Har någon något annat förslag så tas det varmt emot Kanske någon har en sådan begagnad Power Pack att sälja till en vettig peng?
  3. Hej och hallå alla glada! hag har nyligen köpt en Selco 18 med en Johnson 70 hk 2-takt från -79. Detta är gjort -bytt tändstift -bytt membran i soppapumpen -ny trycktank och blåsa -nya slag klämmor, delvis nya bränsleslangar mitt problem är att den med handgas går nästan att gasa fullt men gasar jag fullt dör motorn. Detta oavsett om jag trycker på blåsan under tiden eller ej. Den kan få upp i högre varv om jag chokar samtidigt. Med växel i går den bara med lite gas. Teori Detta får mig att misstänka skit i högfartsmunstycken jag har köpt tre repsatser till förgasare och bokat ultraljudstvätt av dessa. Skulle gärna vilja ha tips om hur demontera på bra sött och vad jag skall tänka på vid arbetet. Tack /Simon
  4. Äldre Johnson 14.9

    Hej. Har precis fått äran att bekanta mig men en "lillebåt" med tillhörande aktersnurra. Men jag har problem, den vill inte varva ut med växel i. På tomgång däremot så varvar den. Dock om jag förstått saken rätt, så är det precis tvärt emot. De ska ha ett skydd som stoppar övervarvning i friläge? På växelväljaren finns på vänster sida av motorn en liten arm som drar eller trycker på en fjäderbelastad plastbit med tre lägen. Översta (framåt på växelväljaren) för fullt utrymme för gasen, mellersta läget bara lite gas, och det sista i back som också möjliggör full gas. Denna mekanism funkar inte då gängerna till stången är utslitna. Jag ansåg mig inte behöva denna funktion så jag tog bort det och provkörde, men motorn varvar ändå inte med växel i... vad tusan gör jag för fel? Motorn ör kortriggad och hänger på en Crescent 425.
  5. Hej! Min nyinköpta Johnson 2-takt 70 hk har precis börjat strula. Den gick perfekt till en början tills jag bytte extern bensintank som jag precis tankat, i själva tanken var det redan någon liter bensin innan jag tankade den. Jag märkte ingen skillnad förns efter någon kvart när jag låg på full gas och den mystiskt slutade gasa fullt och gasade kanske 1/4 för att efter ca 30 sekunder gasa fullt igen i några sekunder. Jag hade då glömt att skruva upp luftskruven till tanken och trodde att problemet låg där eftersom tanken hade börjat ''tryckas'' ihop. Jag fortsatte min resa hem men problemet kvarstod. Jag har precis tankat den första tanken på nytt men den funkar knappt als nu, den funkar att starta i friläge och fungerar perfekt att varva ut men när man lägger i växel så dör den direkt. Känns som att den blir dränkt. Har ingen kunskap om utombordare men en båt-mekaniker sa att jag skulle kolla den tanken efter vatten. Har ni några tips på vad som kan spöka? Mvh Max
  6. Hej, Behöver lite råd från er kunniga då jag är totalt nybörjare på motorer. Kom över en båt billigt där två gamla motorer i i okänt skick ingick i priset. Försöker få liv i den ena just nu, en Johnson 40HK från 1973 och stött på ett problem. Läste att de första stegen var att kolla impellen, tändstift och olja i nedre delen. Allt har gått bra fram tills dess att jag fyllde på olja i undre delen. 10 min efter påfyllning kunde jag se en droppe som smitit ut vid vattenintaget, skruvade av plåten och det visar sig att oljan hittar ut från det vänstra skruvhålet till denna plåt. Misstänker att det inte är originalskruvar som denna plåt är fäst med då skruvarna är spetsiga, och min första tanke är att dessa skruvar är för långa och skruven har gjort ett hål in till oljans del. Kan detta stämma? Skruvhållet är precis på andra sidan i ca samma höjd som översta hålet man skruvar ur när oljan fylls på från nedre hålet. Kan det vara så att skruven har punkterat ett hål in till oljedelen? Har ni några tips på hur detta lagas, finns det någon slags massa jag kan peta in som täpper till hålet. Själva skruven till vattenintagets plåt hade gott och väl kunnat klara sig med halva längden så jag har lite djup att jobba med, men är orolig att detta inte är enda problemet om oljan tar sig ut denna vägen. Förslag tas hjärtligt emot! Bifogar 3 bilder som visar motorn, vattenintaget och skruvhålet oljan kommer ifrån.
  7. Hej! Hoppas på hjälp med felsökning av min Johnson 78 6 hk 2 cyl. Motorn servades av erfaren Johnson-fantast förra sommaren och gick fint hela säsongen. Vinterkonserverades utan bensin i förgasare och med konserveringsspray. När jag startade upp den i våras gick den i gång fint med lite extra rök. Åkte över till fastlandet, hämtade familjen och halvvägs tillbaka till ön hostade den som av soppatorsk och dog. Omöjlig att starta igen. Fick lämna den liggandes "på rygg" (tvärt emot läget då den är uppfälld på båten) och bytte motor. Skulle nu äntligen försöka få igång den igen. Startade inte ens med startgas genom luftintaget. Såg att det låg en cm vatten under bensinen i den gamla tanken så antar att den sög upp en slurp av det och dog i våras. Har bytt tändstift (de var fuktiga och det var lite brun sörja på dem och runt hålet. Det såg ut som att det hade runnit sörja från cylinderhålen men det kan ha varit gammalt fett.) Startar fortfarande inte. Skruvade ut dräneringsskruven ur flottörhuset och handpumpade bensin och det gick fint. Testade även tändstiften mot motorblocket och såg en tydlig gnista. Skruvade slutligen loss förgasaren och den ser helt oanvänd ut. Flottörmekanismen verkar funka vade jag kan se. Det enda jag inte testat är att spruta startgas direkt in i cylindrarna. Något annat jag borde göra innan jag skruvar ihop och tillbaka förgasaren? Och finns det fler vanliga fel, något mellan förgasaren och cylindrarna? Mycket tacksam för hjälp!
  8. Växelproblem Johnson 25

    Framväxeln hoppar ur på min Johnson Seahorse 25 hk, från slutet av 70-talet. Kan vara problem med clutch dog men har också hört att det kan vara någon mutter på stagen inne i riggen som är feljusterade. Bifogar en bild av dessa två (ska vara vertikalt). Har kunnat lossa den undre lite grann, men inte den övre. Ibland går det att köra bra med motorn men plötsligt hoppar framväxeln ur och är svår att lägga i igen, det känns som att växelväljaren inte går hela vägen fram. Någon som vet vad detta kan vara och hur de två muttrarna i riggen ska justeras? Tack!
  9. Renovering av en Johnson -69

    Jag hittade en utombordare i mormors gamla källare. Det har visat sig vara en Johnson 4hk från -69. Jag kan inte så nycket om motorer så det här är mest en kul grej för att lära mig mer. Tanken är att renovera upp denna motor (om det inte enbart är skrot). Det får inte dra iväg i pengar heller. Så det jag gjort hittills är att skruva loss topplocket för att inspektera det samt kolvarna. Min spontana tanke är shit det är kört. Det är galet mycket sot och annat juck i topplocket, på kolvarna osv. Kan ni titta på bilderna och hjälpa mig avgöra om det i huvudtaget är värt att försöka fortsätta?
  10. Har en johnson 4hp Seahorse 2t, troligtvis från -74. Plockade isär motorn igår eftersom den ofta dör på låga varv. Den får för mager blandning. Märkte att den inte har någon insugningsljuddämpare. Ska den ha det? Kan man ta en dämpare från en motorsåg eller vart kan man köpa en? Om det finns någon på forumet som har en likadan motor, skicka gärna lite bilder på den. Har misstankar om att förgasaren kan vara bytt.
  11. Hej. Idag när jag var ute med min båt och skulle slussa så dog motorn. när jag vred om nyckeln så bara klickar det i motorn. ingenting snurrar bara ett klick när jag försöker starta. Batteriet jag hade med mig var så gått som full laddat och testar med mitt extra batteri. Vad kan detta bero på ? har startmotorn sagt upp sig eller är det något annat jag bör kika på? Tack för hjälpen på förhand, och hoppas att eran båttur i det fina vädret inte slutar med paddeln=) //Tompa
  12. Hej, Jag har en Johnson 30 hk modelnummer J30RSOD. ( http://www.marineengine.com/parts/johnson-evinrude-parts.php?year=2005&hp=30&model=J30RSOD ) Fråga 1: Jag vill koppla på en elstart, men eftersom det inte finns med just denna modellen undrar jag om det går att koppla in med delar från johnson J30ELSOD. ( http://www.marineengine.com/parts/johnson-evinrude-parts.php?year=2005&hp=30&model=J30ELSOD) Fråga 2: Kan man använda motorcykelbatteri för att starta den? Tips uppskattas!
  13. Johnson 60hk VRO Bränslepump

    hejsan! Undrar hur man kopplar fast en bränslepump av modell 438556 på en Johnson 60 VRO årsmodell 86. Finns bara två uttag på pumpen. Har läst att det ska finnas en skruv på sidan av motorn som man ska skruva ut och få vakuum från, men har ingen aning om vilken skruv det skulle kunna vara. Tacksam för svar!
  14. Hej! Fick en Johnson Seahorse 6hk 1978 på köpet när jag köpte båt. Säljaren sa att den gick dåligt på tomgång och hade stått oanvänd i garage i 20 år. Jag har bytt växelolja och impeller och skulle igår provstarta. Motorn startade upp och gick några sekunder men dog sedan. Startade upp igen och hann få i växel och då gick den fint i kanske 15 sek men hostade sedan till några gånger och dog. Lät som att den inte fick bränsle (luftskruven på tanken var öppen). Sen startade den några gånger till men dog hela tiden efter någon sekund. När jag körde körde jag på det läget på rorkulten som heter "fast", tror att jag testade "slow" ochså med samma resultat.Mellan startarna fick jag pumpa på blåsan från tanken och det kändes som att det hela tiden trycktes bensin in i motorn (har en modernare Mercury som istället blir helt stum efter några pump). Några ideer om vad som kan vara fel? Har läst att förgasaren kan vara igensatt, är den lätt att montera av på denna modell? Själva pumpen på den solblekta gamla biltematanken jag fick med har massor av torrsprickor, kan det orsaka problemet? Ska testa med nya tändstift, de har nog suttit på ett tag, men motorn tände ju i alla fall upp. Sen undrar jag om det kan vara bränslepumpen, kan den orsaka sådana här symtom? Slutligen, motorn har ett vred till förgasaren som det står Rich/Lean på. Har läst att den ska skruvas in helt och sedan ut ca 1,5 varv. Men vridhatten är ju spärrad och kan bara röra sig ett knappt varv, har jag missat något? OK, sorry för flera frågor och stort tack för hjälp. Ej värt att lämna in den men vore kul att få igång den, framför allt efter att ha brottat ihop den efter impellerbyte:-)
  15. Stift på drivaxeln fastnar

    Hej, jag har bytt impeller på en Johnson 6hk /1978 och det gick fint (tack vare tips härifrån). När jag nu ska montera riggen så tar ett litet stift i övre delen på drivaxeln emot (se bild). Vatten och växel går ihop och splinsen hittar rätt men detta stift hakar i och det är totalstopp. Har testat att sakta rotera såväl drivaxel som vevaxel men till ingen nytta. Någon som vet hur man gör? Hade en gärna ryckt ut den men den håller tydligen viktiga saker på plats:-) Mycket tacksam för hjälp, ska sjösätta imorgon!
  16. Hej! Har fått många bra tips från detta forum men har nu fastnat (eller rättare sagt min drivaxel har fastnat) och behöver lite tips. Jag ska byta impeller på en Johnson 6hk 1978 som stått i ett garage i 20 år. Jag har lossat de fyra externa bultarna, fått en 15 mm springa och genom denna lossat de två bultar som håller växelpinnen. Dock rör sig inte riggen en milimeter. Har dragit, lirkat och slagit med en hammare mot en regel på riggen. Inget hjälper. Är rädd att drivaxeln rostat fast i vevaxeln. Ska ge mig på den imorgon och har 3 tänkbara ideer: att dra loss riggen med en spakvinsch, att slå av den med något tyngre än en hammare eller att vända motorn upp och ned och spruta massivt med 5-56 som får rinna ner längs drivaxeln och förhoppningsvis lösa upp något. Jag hoppas dock att ni har några bättre idéer, båten måste i sjön!
  17. Håller på att rusta upp min veteranare. Går inte på undre cyl. och det är högst troligt att tändspolen är kass. Plasthöljet runt spolen är spräckt och den ser lite "svälld" ut. Vet någon var man kan köpa T-spole och ev. kondensatorer och brytare till denna raritet? Är som sagt en Johnson seahorse 5,5 torligen från -62. Micke

×