Gå till innehåll
lördag 21 oktober 2017

Sök

Visar resultat för taggar 'förgasare'.

  • Sök efter taggar

    Skriv taggar separerade med kommatecken.
  • Sök efter författare

Innehållstyp


Kategorier

  • Senaste nytt på maringuiden

Forum

  • Båtar
    • SeglarSnack
    • MotorbåtSnack
    • TräSnack
    • LångfärdsSnack
    • RibBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar

Bloggar

  • stavhammar
  • Curres Hörna

Kategorier

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • TEST BÅT
  • Övrigt

Hittade 13 resultat

  1. Yamaha 25hk fyrtakt 2006

    Yamaha Utombordare där svänghjulet har skavt på två ledare till Primer/magnetventil till förgasaren, jag har inte lyckats få den till att fungerar och har fått informationen att vid 12volt skall nålen sticka ut 7mm, det gör den inte, Frågan är nu om något annat har fått på f... utav kortslutningen vid kabelbrottet mot svänghjulet. När jag mäter spänningen då motorn går vid kontaktstyckena mellan magnetventilen så får jag värden med växelspänning 20-70V beroende på varvtal. Mäter jag med instrumentet inställt för likström visar det 0V. Har någon en aning om vilka bör värden som det skall vara för att ge givaren rätt värden? Tar jag bort givaren och håller för tummen för hålet går motorn bra mycket bättre vid gas pådrag. Tacksam för hjälp.
  2. Hej! Jag har en Flipper 700 med en gammal AQ151 och har haft stora problem att få motorn att gå i sommar. Svårstartad eller startar inte alls men går fint när den väl blivit varm. Nu har jag fått ett erbjudande från en båtmekaniker att byta ut motorn till en med mekaniskt insprut; antar att det är en B230e och att sedan flytta över delar från min nuvarande motor (limpa; brytarlöst tändsystem, sötvattenskylning etc). Är det ngn som vet ngt om dessa motorer med mekaniskt insprut ? Är det ngt att rekommendera i en båt ? Eller är det bättre att renovera förgasarna (2 Solex). Finns det fler alternativ ? Nya förgasare ? Tacksam för alla tankar kring detta :-) / Johan
  3. Mariner 1984 går illa.

    Hej Jag har en Mariner tvåcylindrig, två förgasare, skall vara den sista Japantillverkade motorn, tror det är 1984. Motorn startar ok, men går orent, tål ej full gas och går i princip på en cylinder efter ett tag. Stiften är nya och när man tar lös dom är det övre ok, medans det nedre är helt igenkleggat. Har provat kompretionen och det skiljer 0,4 kg mellan cylindrarna. Bensinpumpen är ny, tändspolen är ny, stiften är nya. Tändkablar är nya. Är det någon som kan ha nån idé så jag kan gå vidare med eländet. Med vänliga hälsningar Bernt.
  4. Hej! Det år såhär att jag precis köpt ny båt med en volvo penta aq 171a i. När jag startar upp den går den som den ska på tomgång ungefär 850 varv per minut, sedan när jag gasar snabbt upp på höga varv funkar det utmärkt och den varvar som den ska men däremot när jag ligger på tomgång och ska gasa långsamt till högre varv dör den vid gaspådrag. uppsättningen är 2 st solen 44 pai förgasare. Jag har bytt packningar, tändstift men får det inte att fungera. vad kan detta bero på? tacksam för svar!
  5. Nu behöver jag lite hjälp, hoppas att det är någon som har erfarenheter av liknande problem som jag kan dra nytta av här i mitt felsökande. Jag har haft problem med kylningen på min båt men det tycks nu vara åtgärdat. Det som nu återstår är ett problem som jag tror är bränslerelaterat på något sätt. Motorn startar fint när den är kall, den går upp i temp efter en stund och lägger sig runt 60 grader på mätaren. Den går jämt och fint på både tomgång och gaspådrag. Stänger jag av motorn när den är varm och startar den efter 10 sekunder så går den igång lätt. Om jag däremot värmer upp den lite grann för att sedan slå av den, väntar i 10 minuter så vill den banne mig inte alls starta. Det låter inte ens som att den tänder. Kör jag på startmotorn några gånger och försöker starta så luktar det bensin så jag antar att det betyder att den får soppa som den ska. Motorinfo: Mercruiser 5.7 -89 - Ny förgasare, monterad av en marina. Har varit försökt att ställa in den med blandskruvarna men tyckte inte att det gjorde så stor skillnad så jag ställde tillbaka det till vad jag tror är orginalinställningar (Just nu står blandskruvarna 1,5 varv ut från "botten".) - Nya tändstift isatta idag i hopp om att det skulle göra något men icke. Finns det några idéer, var ska jag börja? Behöver ni mer information?
  6. Hej på er, Behöver lite hjälp och vägledning för att gå vidare. Har haft lite problem med min båt men har nu ny termostat och en ny förgasare så det gamla verkar vara löst Har försökt ställa in förgasaren med luftskruvarna enligt bästa förmåga men känner att jag inte kommer längre. Motorns startar bra och går fint i hamn, utan belastning men när vi ger oss ut så blir det lite värre. Jag får den inte att helt varva upp ordentligt, jag kan sega upp den på varv men får inte den accelerationen jag vill ha. Det känns som att den får för lite bensin (eller för mycket och blir sur men det tror jag inte). Ett snabbt gaspådrag ger ger alltså en viss ökning i varv men inte alls tillräckligt för att plana, att något är fel är tydligt. Eftersom det är en ny förgasare på motorn misstänker jag att det är den som spökar men jag kan inte låta bli att fundera på andra saker som bensinpump och annat som har med bränsleledningen att göra. Om jag inte är helt ute och cyklar så finns det en primär och en sekundär bränslekrets i förgasaren men jag skulle vilja läsa mig till lite mer om hur det fungerar, några bra länk-tips? Har ni några tips idéer på vad jag kan göra för att felsöka och få en bättre idé om felet? Det tages tacksamt emot. Har en Mercruiser 5.7 med ny 4-portars merc carb (installerad av marina) och ett Alpha One gen 2 drev.
  7. Hej, jag har en Mercury 90 hk från -01 med förgasare. När jag sjösatte den första gången efter köpet i vintras gick den halvdåligt (förståeligt) troligtvis pga gammal bensin etc. Fyllde då på med K-sprit och körde varm motorn och sen dess har den gått väldigt bra. Den tanken är nu omsatt. Fram till förra veckan då den stått still i två veckor. När jag lämnade hamnen och körde i 6-7 knop och skulle öka farten märkte jag att det inte riktigt svarade i paritet med hur mycket jag "ökade" på gasreglaget. Efter att ha varmkört motorn och i marschfart om ca 25 knop (max är ca 37 knop) försöker jag kräma ur det sista och märker att en bit in i accelerationen "avstannar ökningen" om ni förstår vad jag menar. Även vid bibehållen fart låter motorn inte helt som den brukar även om jag inte känner av "ryckningar" eller motsvarande i gången. Jag har förstått att det är vanligt med kristaller i förgasaren. Av praktiska skäl har jag svårt att ta upp båten på land under säsong och har därför begränsade möjligheter till avancerade motormek. Var skall jag börja? Det finns ett "vattenfilter/vattenavskiljare" - är det rätt ställe att börja med att kolla? Skall jag hälla i ytterligare en laddning med K-sprit? Tändstift? Vänliga hälsningar Erik333
  8. Har köpt en Suzuki DT 85 från 92 som startar fint när den är kall, men är den varmkörd är det svårare. Om jag stänger av den och testar att starta direkt igen efter att man har kört så går den igång, men om jag väntar låt säga 30 min så går det inte. Har läst om ånglås, men motorn startar inte även om jag låter den bli helt kyld. Samma problem alltså även om jag väntar en timme från att jag stängt av den. Startmotorn går för fullt men den tänder inte överhuvudtaget. Med startas går den igång igen. Bränslepump eller förgasare? Någon som kan haft liknande problem och kan guida mig rätt? Mvh
  9. Yamaha F40 -06

    Någon som vet när Yamaha kom med med insprutning på sina 4-takts motorer, vad sitter på en F40 årsmodell 2006?, ägaren visste inte när jag frågade på telefon. Kanske skulle legat i Mek&teknik.
  10. Hej Köpte en beggad gummibåt med tillhörande utombordare som enligt förra ägaren funkat bra i alla år men när han skulle köra den förra veckan så läckte den bensin. Startade upp den i en tunna hemma och det visar sig att bensinen kommer ut via luftintaget och det är ganska mycket droppar, motorn går ett tag men sen så tror jag den "dricker" ihjäl sig. Jag har tagit bort förgasaren och rengjort den och munstycken men bensin och tryckluft. Den såg ren och fin ut. Jag har tagit isär bensinpumpen och kollat membranen som också ser fina ut (inte säker på hur dom ska se ut dock) provat att blåsa i pumpen och den fladdrar på, suger man så är det stopp. Jag har plockat isär flottören och tittat på nålen och den ser hel och fin ut och inget smuts eller klegg i koppen, flottören fjädrar och verkar stänga som den ska (hur kollar man det)? Kopplar jag loss bränsle slangen från pumpen så och kör slut på soppan i förgasaren så verkar den gå som den ska tills soppan tar slut men om man har slangen inkopplad så får den för mycket bensin och det rinner ut ur luftintaget och tills slut dränker den sig. Det finns två skruvar att leka med, en till tomgången och en till luft/bensin blandning, luft/bensin skruven är utskruvad 1,5 varv från bottenläget. Om jag skruvar in den helt när motorn är igång så verkar det som att den slutar flöda, dock så går det inte att starta igen då. Tohatsu 4 hk, tvåtaktare, 2001 Hjälp!!!!!
  11. Har en johnson 4hp Seahorse 2t, troligtvis från -74. Plockade isär motorn igår eftersom den ofta dör på låga varv. Den får för mager blandning. Märkte att den inte har någon insugningsljuddämpare. Ska den ha det? Kan man ta en dämpare från en motorsåg eller vart kan man köpa en? Om det finns någon på forumet som har en likadan motor, skicka gärna lite bilder på den. Har misstankar om att förgasaren kan vara bytt.
  12. Hej Jag skulle behöva få tag i en sprängskiss till en holley 2346 förgasare som bla sitter på en volvo penta 3.0. Någon som vet vart man får tag i en sån? Mvh/Alex
  13. Yamaha F15 till en F20

    Pratade med en person på Yamaha center som sa att man kunde byta förgasare på en 15hk så att den skulle få 20hk, när jag kom tillbaka så hade han gått på semester och ingen där viste exakt vad som skulle beställas, någon här som har en aning? Det är en motor från 2000 med elstart. Måste man byta propeller också? En till fråga, den har inte dragstart är det något som går att sätta dit?
×